Will TLA Application Software Version 4.0 and above run under Windows 95 or 98?

Question:

Will TLA Application Software Version 4.0 and above run under Windows 95 or 98?

Answer:

No. Version 4.0 and above only operate under Windows 2000 or XP Professional.

This FAQ Applies to:

Product Series: TLA7000, TLA7000, TLA7000

Product: TLA714, TLA721, TLA601, TLA602, TLA603, TLA604, TLA611, TLA612, TLA613, TLA614, TLA621, TLA622, TLA623, TLA624, TLA5201, TLA5202, TLA5203, TLA5204, TLA5201B, TLA5202B, TLA5203B, TLA5204B, TLA7012, TLA7016

FAQ ID : 56331

View all FAQs »
Downloads
Download

Download Manuals, Datasheets, Software and more:

Go to top