Download
Download

Download Manuals, Datasheets, Software and more:

DOWNLOAD TYPE
MODEL or KEYWORD

Will a TLA7Axx or TLA7NAx module work in my TLA704 or TLA711?

Question :

Will a TLA7Axx or TLA7NAx module work in my TLA704 or TLA711?

Answer :

No, you need TLA Application Software v4.0 or greater for the TLA7Axx module and v4.4 for the TLA7NAx module. V4.0 and above require Windows 2000 which is not available for the TLA704 or the TLA711

This FAQ Applies to:

No product series

Product:

FAQ ID 57986

View all FAQs »